Jump to content
itsme

Can't link campaigns and zones (no zones shown)

Recommended Posts

I want to link a campaign with zones, but when I select a campaign and click on "Linked zones" the box "Available Zones" is empty.

I do have zones defined and it is no problem to link them on the banner-level.

What might be wrong? How do zones show up to link them with my campaigns.

Share this post


Link to post
Share on other sites

>What version of Revive Adserver?

v4.1.4

>What type of campaign, what types and sized of banners are in the campaign?

Remnant campaigns with dynamic HTML-banners with no specific size (0x0)

>What type of zone? What size?

Custom zones with * entered as size (*x*).

Share this post


Link to post
Share on other sites
On 11/14/2018 at 2:22 AM, itsme said:

>What type of campaign, what types and sized of banners are in the campaign?

Remnant campaigns with dynamic HTML-banners with no specific size (0x0)

I am not sure, but perhaps setting the size to "0x0" might be causing the issue - can you try setting an initial default size that's a positive integer for both dimensions - even though I understand that the banner is dynamic and may change size?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×