Jump to content
sepalot

Banner properties not shown on one Banner

Recommended Posts

Hi all,

I'm very new to Revive but have some experience with AdServers like DFP and SMART (btw. a company horrible to customers).

What was new to me is that for every additional wave of a campaign of an advertiser, I have to duplicate the banners. I have one campaign with two banners. After duplicating them one of them doesn't show the input fields on the "Banner Properties"  and the other tabs anymore. The other still shows me the fields for the adtag and other input fields and textareas to expect.

What could be the reason for that?

Revive 4.0.1

Thanx,
sepalot

Edited by sepalot
More clear description of the issue

Share this post


Link to post
Share on other sites

Hi @sepalot,

Sorry, not sure what you are saying/asking.

I think you are saying that you duplicated a campaign, presumably using the "duplicate" option at the campaign level?

And then, what, one of your banners wasn't duplicated correctly?

Can you please be specific about the type of banner, and exactly which field(s) were not duplicated?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...