Jump to content

"generic Html Banner" Missing


Recommended Posts

If you're missing any of the default plugins for any reason, you can install them by, as an administrator using, going to the "Plugins" tab.


Then, click on the "Browse" button in the "Install new plugin" section.


Browse through to your Revive Adserver installation root directory, and then look in the "etc/plugins" directory. You can find the .zip files of all the default plugins shipped with Revive Adserver there. Pick the one you want to install, and click the "Install" button.

Link to comment
Share on other sites

  • 2 weeks later...

Andrew I'm having the same issue, but this didn't work for me. I'll explain.


I went in as Administrator.

Clicked on the Plugins tab, then clicked Browse. It didn't take me to anything on my webserver. It took me to a copy I have on a flash drive plugged into my computer.

So I tried uploading from it. Nothing showed up in the Plugins section.

Next I tried FTPing the zip into the plugins folder and opening it there. Still nothing.

The last thing I tried was to copy the zip from the etc folder on my webserver over to the plugins folder and unzip it. Still nothing.


I do have things set to use HTML ads. My primary source for banners is CJ or LinkShare.

HTML banners are practically the only ones I use. They're easy to set up and I don't have to mess with them much. Which for someone managing multiple websites is a definite plus.

The set up is here. http://www.cybatrons.org/__/www/admin/index.php If you need an account set up for access to it to see what I'm talking about, I can do that for you.

Basically, nothing I've tried gets the plugin in there for me to use it has worked.


I'm on a VPS with Linux and I have CPanel. If you need more information, please let me know.


Any suggestions?



Link to comment
Share on other sites



Download a fresh copy of Revive Adserver 3.0.2

Unzip it on your PC/Mac

Go to the plugins page

Click "Browse"

When the file section window pops up go to the folder where you unpacked Revive, then etc/plugins

Select the first one

Click "Install"


Repeat until you've installed all of them



Okay. This worked for me. Maybe there was something wrong with the copy I had, or something happened on setup the last time. Thank you very much. Everything looks to be good now.

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...