Jump to content

cbriere

Approved members
  • Content Count

    3
  • Joined

  • Last visited

About cbriere

  • Rank
    Newbie

Recent Profile Visitors

312 profile views
  1. Hi. Solved. It was a file permission error. I found it by looking at the Apache error log. This is the error it was showing: [Sun Sep 20 08:15:02.746739 2020] [:error] [pid 182617:tid 47526498473728] [client 173.231.218.25:62635] SoftException in Application.cpp:269: File "/home/accountname/public_html/ads_new/www/admin/install.php" is writeable by others. Changed permissions and fixed.
  2. Hi, I am trying to upgrade my Revive Ad Server to the newest version. I followed all the steps shown here: https://www.revive-adserver.com/support/upgrading/ Currently I'm stuck in the section "Performing the upgrade" > "2. Run the upgrade wizard". "After you’ve completed copying the database as described in the previous step, you can run the upgrade wizard. In your web browser, enter the address of your new Revive Adserver version, which in the example used in this article would be: http://www.example.com/adserver_new" In my installation, I did as instructed but I'm having the following error message that doesn't allow me to complete the upgrade process: "Sorry, but the Revive Adserver installer system cannot currently be started Detected problem: PHP version 7.0.8, or greater, was not detected." I contacted my Hosting Provider but the said that the domain have PHP 5.6 and if they force it to 7.1 it will potentially damage the code of the plugins in the site and that it is irreversible. Please help! Thank you!
  3. Hi, Unable to upgrade either. I am trying to upgrade my current installation: OpenX v2.8.7 running on Apache, PHP 5.3.28 and MySQL 5.1.67-rel14.3-log into Revive 3.0.5 After following the upgrade instructions found here: http://www.revive-adserver.com/support/upgrading/ now I have the following error message just after trying to start the update process within the new folder: --- Warning: require_once(MAX_PATH/lib/max/Dal/Common.php) [function.require-once]: failed to open stream: No such file or directory in /home/multiple/public_html/adserver_new/variables.php on line 13 Fatal error: require_once() [function.require]: Failed opening required 'MAX_PATH/lib/max/Dal/Common.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/multiple/public_html/adserver_new/variables.php on line 13 --- How I can solve this issue so that the upgrade process may be completed? Thanks in advance!
×
×
  • Create New...