Jump to content

403 Error Adding Advertiser

Recommended Posts

You don't have permission to access this resource.
Apache Server at adserver.440music.com Port 443

adding an advertiser is forbidden, the install is flawless and database is built and I can navigate around but can not add as the manager or administrator. I have full control over the server and was working prior to moving to the new servers. Been struggling with this for a few hours and haven't found the solution in the docs or forum. Any ideas would be help full.

can not save any information
changed permissions still same error
fresh install -----
install back -----
changed database password
I haven't found the config file with the database info or permissions which is the last place I can think of to look.

Thank you


Link to comment
Share on other sites

  • 2 weeks later...

I gave up trying to find the answer and uploaded the backup.
I'll install on my local server to see if I can replicate the issue and find an answer but for now, I gave up trying to find the answer to the 403.
Things I tried:
changed permission directories to 777 or a+w
changed permission on config files
switched from php7.3 to 7.4 to 8.05
cleared browser cache
checked .htaccess

Hope this helps find the answer if you run in to my issue. The thing that's strange is that the previous version of Rivie works without issues.

Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...