Jump to content

Revive Adserver 4.1.4 on old PHP version (5.3.29) ?

Recommended Posts

Hello !

In the technical requirements (https://www.revive-adserver.com/support/requirements/) I've read that for the Revive Adserver 4.1.* PHP version should be 5.6.x or 7.0+.

We have more old php version. It's 5.3.29. We can't upgrade to the more recent version because there is risk, that our website will not be able to work on more recent php version (site works using some old cms).

Will Revive Adserver 4.1.4 work on PHP 5.3.29 with installed extensions zlib, pcre, xml, mysqli, mbstring, curl, openssl, gd, xcache ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...