Jump to content

Viktor

Approved members
  • Content Count

    3
  • Joined

  • Last visited

  1. If we will run Revive Adserver on a different server, which PHP version would be better to use: last version 7.1.* (today it's 7.1.19) or last version 7.2.* (today it's 7.2.7) ?
  2. Thank you for the answer. Can you please tell me which old version of Revive Adserver is able to work on PHP 5.3.29 ?
  3. Hello ! In the technical requirements (https://www.revive-adserver.com/support/requirements/) I've read that for the Revive Adserver 4.1.* PHP version should be 5.6.x or 7.0+. We have more old php version. It's 5.3.29. We can't upgrade to the more recent version because there is risk, that our website will not be able to work on more recent php version (site works using some old cms). Will Revive Adserver 4.1.4 work on PHP 5.3.29 with installed extensions zlib, pcre, xml, mysqli, mbstring, curl, openssl, gd, xcache ?
×
×
  • Create New...