Jump to content

Upgrade to 3.2.2 Redirects to Current Version

Recommended Posts

I had been trying repeatedly to upgrade to 3.2.2 from 3.2.0. Everything was in order concerning configuration and permissions but every time I got to "Step 2. Administrator Login" and entered the username and password I would be redirected to the current, live version of Revive and the upgrade could not proceed.

I thought maybe it had something to do with skipping 3.2.1 so I thought I would try and upgrade to 3.2.0 first and it worked flawlessly. But when I tried to perform the upgrade from 3.2.1 to 3.2.2 I encountered the same redirect problem as above. 

I've performed dozens of OpenX and Revive upgrades over the past several years and have never run into a wall quite like this. Has anyone else experienced this problem with 3.2.2? Are there any solutions out there?



Edited by steveganz
Adding tags.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...