Jump to content

Default Geotargeting Is Not Working


Recommended Posts



I am using Revive Adserver 3.0.5,


Steps I have followed

  • Click the “Configuration” tab at the top of the screen.
  • Click the “Geotargeting Settings” link in the menu on the left.
  • On the screen that’s displayed, switch the setting from “None” to “OpenX MaxMind (Flat file)”
  • Click the “Save Changes” button.


  • Go to the banner you want to geotarget.
  • Click the “Delivery Options” tab of the banner.
  • Just below the preview of the banner, from the list called “Add delivery limitation:” select the entry called “Geo – Country” and click the “Add” button. 
  • Click the “Save Changes” button.



After all these steps, I tried setting to a country for instance Italy, from where we are not accessing the banner. So I expect the banner will not be displayed. But seems the banner is always displayed irrespective of whatever country we select above. 

Kindly help.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...