Jump to content

Reyes

Approved members
  • Content Count

    4
  • Joined

  • Last visited

  1. Hello, I would like to know if the requirements for revive adserver version 4.1.3 are the same as the "REQUIREMENTS" link in the page. Web server requirements: Apache with mod_php or any webserver using FastCGI (nginx, IIS 7+, lighttpd, etc.) PHP 5.5.9+, 5.6.x, 7.0+ (as of Revive Adserver v4.1: 5.6.x, 7.0+) Required PHP extensions: zlib, pcre, xml, mysqli/mysql and/or pgsql, mbstring Suggested PHP extensions: curl and/or openssl, gd, any opcode cache extension (opcache, apc, eaccelerator, xcache) Database server requirements: MySQL 4.1+, or PostgreSQL 8.1+ I have revive adserver version 3.2.3 and i want to migrate to 4.1.3 the server current configurations have: Apache 2.4.6, PHP 5.6.19 and Postgres 9.2.15-. with these configuration can i upgrade to 4.1.3?? if i update the PHP to the latest stable version, the revive adserver version 3.2.3 will still work??
  2. Hi, it was the folder permissions that did not alow to revive to read the .dat files, once the platfform administrator change the permissions it work, thank you very much for your help.
  3. Hi, ok, i will check the path to that files, and check also whit the plattform administrator
  4. Hi, I am trying to set the geo city with maxmind, i put the .dat files in the server and set the path to that files, in plugin->detalis->settings, but i am getting this warning message. WARNING: The delivery engine limitations DO NOT AGREE with the limitations shown below Please hit save changes to update the delivery engine's rules and i do not see the Geo - Country / City option in the Add delivery limitation: Client - BrowserClient - DomainClient - IP addressClient - LanguageClient - Operating systemClient - UseragentSite - ChannelSite - Page URLSite - Referring PageSite - SourceSite - VariableTime - DateTime - Day of weekTime - Hour of day what could it be the reason??
×
×
  • Create New...