Jump to content

svsanchez

Approved members
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by svsanchez

  1. Hello. I am trying to move Revive Ad Server from one server to another (both are dedicated servers with PHP 5.6). I backed up my home directory and the Database then restored them on the new server, changed DNS and banners are being delivered but I am encountering all sorts of problems: - Internal server error when I change Max_Memory_Limit to 128 MB - A fatal error occurred Revive Adserver can't connect to the database. Because of this it isn't possible to use the administrator interface. The delivery of banners might also be affected. Possible reasons for the problem are: <ul> <li>The database server isn't functioning at the moment</li> <li>The location of the database server has changed</li> <li>The username or password used to contact the database server are not correct</li> <li>PHP has not loaded the MySQL Extension</li> </ul> Can someone please point me to documentation on how to move Revive Ad Server from one server to another? Thank you!
  2. Hello, I'm having the same problem here. How do you upgrade to the latest version when there's the Internal Server Error appearing?
  3. Still no answer from the admins and just 2 days to go... Have you ditched Revive Ad Server?
  4. Well, it's been a week since I posted my question and nobody answered. I checked many times during the week and posted 2 additional comments reiterating my interest to solve this issue, yet the extra comments I added were deleted by some administrator of this forum. When an administrator of this forum -who should be knowledgeable about Revive- takes the time to remove non-offensive posts but doesn't answer a simple question, it's pretty obvious that Revive isn't capable of generating an invocation code for a specific ad. A "sorry, not possible" message would have been greatly appreciated...
  5. Hello, I need to know how to invoque ads directly (instead of a zone). How can I do this? This is for creating an html page which calls directly an ad for testing purposes with the different Ad Networks that I work with. Thank you!
  6. Hello Erik, I just checked the "old" folder and the permissions are the same: 644. What do you mean by the "webserver software" and how can I make sure that the file can be accessed by it?
  7. Hello Erik, thank you for your reply. The only permissions I'm touching are the ones mentioned on the tutorial: ‘adserver_new/plugins’ ‘adserver_new/var’ ‘adserver_new/www/admin/plugins’ Should I change other permissions that are not mentioned here (besides the images folder which is outside of the installation)? You also mention the configuration file(s) as if there's more than one configuration file that I have to copy. The only configuration file that I copied is the domain.com.conf.php in the /adserver/var/ making sure I changed the name of the database to the new one "revive4". It's permission is set to 644. Is that the correct permission and is there another configuration file that I have to check? Regards,
  8. I have repeated the upgrade steps for a fourth time, but it's not working: the first two times I tried, I got the same "INSTALLING Revive Adserver 4.0.0" message (I guess it should say "UPGRADING" or something similar?). Now I'm getting a message suggesting Revive 4 has been detected and is working, but of course it's not: Detected Revive Adserver 4.0.0 Revive Adserver is up to date Your Revive Adserver database and file structure are both using the most recent version and therefore no upgrade is required at this time. Please click Continue to proceed to the administration panel. As I said previously, I'm using the exact same domain. This is what I'm doing: I have a copy of my database "revive3" named "revive4". Username "revive" has been granted all privileges on revive4 (and continues to have all privileges on old revive3). Step 1: I upload all files to a new folder (domain.com/adserver_new) Step 2: I change permissions to files and folders Step 3: I upload the config file, changing the database name with the name of the database I copied previously (revive4) Step 4: I try to run the upgrade wizard at domain.com/adserver_new but instead of an UPGRADE message I get an INSTALLATION message... Please help!
  9. Hello Erik thank you for your reply. I am using the exact same domain (not using a subdomain).
  10. I'm having the same error as originally posted by the OP. Revive doesn't seem to notice this is an upgrade, even though I have thoroughly followed the instructions. This error goes away when I copy the default.conf.php (as suggested in another topic), but when I do this, I get the second error posted here.
  11. Hello Erik, thanks for your reply. I downloaded the CSV version of the GeoLite Country from MaxMind, but there's no information about continents. There's only IP ranges assigned to countries, like: 217.115.96.0 217.115.111.255 3648217088 3648221183 UA Ukraine So no way of knowing with this what Continent is Ukraine considered to be in. However, there are a few entries considered as Europe: 217.115.67.0 217.115.67.255 3648209664 3648209919 EU Europe As you can see, the range for Europe doesn't include the Ukranian range I copied above. AND there are no entries with North America, South America, etc...
  12. Hello, I would like to know how Revive Adserver works with continents, specifically: Mexico is considered in Latin America as part of NORTH America, but I've heard many people in the US consider it as CENTRAL America (which does not exist in the Revive Geotargeting options). So I would like to know if Revive considers Mexico as part of North America or South America? Thank you.
  13. I am still getting the Install screen instead of the Upgrade screen. Please, could someone tell me how to fix this. Thank you.
  14. Hello Martin, were you able to upgrade? I am having the exact same issue. I DID place the configuration file on the new adserver directory, pointing to the new database as instructed. I tried 5 times with the same results, I had to remove the whole VARS directory and reupload it again for each try. Then I tried removing and reuploading everything with the same results: I only get the install page instead of the Upgrade page. I am trying to upgrade from Openx 2.8.7 to 3.2.1
×
×
  • Create New...