Jump to content

CSS and JS not loading in the UI (v5.5.1)

Recommended Posts


I'm having a strange problem - the min.php is not loading any of the CSS or JS files for the UI. Only the widgets styles are loaded correctly.

Everything else works; ads are being served correctly, but the UI styling is missing. When I open the link for the stylesheet/js it is simply empty. 

What I did so far: 

- I checked the server for errors - no PHP errors were reported for that issue/page.
- I went in the directory (assets) and upped the permissions in the folder.
- I checked "Force SSL" in the UI Preferences. That solved the "not secure" issue but not the styling one. I also tried it from the server itself. 
- I can see no relevant errors in the console. 

I'm a bit of a loss what else can I do/check. It's probably a permission / path issue, but I'm not sure where to look for it. 

Any ideas? 


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...