Jump to content
scoyote

Upgrading to Revive5

Recommended Posts

I have tried to follow the upgrade instructions located at:

https://www.revive-adserver.com/support/upgrading/

I've obviously missed something but I can't find it.

When I run the mywebsite.com/adserver_new I get the following errors:


Warning: require_once(init.php): failed to open stream: No such file or directory in /home/scoyote/public_html/adserver_new/index.php on line 21

Fatal error: require_once(): Failed opening required 'init.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/scoyote/public_html/adserver_new/index.php on line 21

I can't see anything wrong, but I'm guessing it has happened to someone before?

Hopefully?

TIA for any help

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...