Jump to content

Not showing ads, tried everything


Recommended Posts

- i've read the troubleshooting guide
- tried all types of invocation codes
- tried image, url and text banners
- made sure there are no restrictions, everything is active, banners have 100% probability
- banners are displayed correctly in admin
- tried in 4 different browsers on 2 different computers, adblock is off

Using 4.0.0. version, all requirements met.
- installed it on 2 different servers (php 5.6, php 7.0)
- php display_errors on
- found nothing in logs

The *only* thing I managed to display is if set 'Global default Banner Image URL', then that image is displayed.

No ideas left, please help :-|



Link to comment
Share on other sites

Found a bug...

Revive Adserver 44.0.0 fresh install only + mysqli + socket = ads are not displayed

OX-delivery-5856c9279cc3d: DB connection error:

Setting socket= as undefined solved the situation.
When ugpraded to 4.0.0. from 3.2.5 works fine however even with socket defined.

Edited by Erik Geurts
Corrected product name spelling
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...