Jump to content

Michael Oeser

Approved members
  • Content Count

    27
  • Joined

  • Last visited

About Michael Oeser

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks or the reply. I assume I need to find another way.
  2. Hey everyone, a client of mine got a standard GIF banner and two URLs/links from his ad agency (one link for click tracking, one for impression tracking). So I uploaded the GIF banner and added the click-tracking link as the target URL and this works. But I have no idea where to put the impression-tracking URL/link. Any ideas?
  3. Yes I might have deleted the file since there was no answer in weeks. Nevertheless there was a color indicator in openX and I wonder what option Revive has that shows me whether a zone is booked or not.
  4. Hi there, I remember in OpenX there was a red color indicator telling me a specific zone is already booked (has a banner assigned). I don´t see that in Revive. Do I miss something or is there another way of indication "this zone already has a banner"? See screenshot: http://dl.dropbox.com/u/4814298/2017-11-27_15-15-09.jpeg
  5. Hi, I received some ZIP files from a client containing ad formats but I have no idea how to insert them into a campaign in Revive Adserver. I added an example to my dropbox at http://dl.dropbox.com/u/4814298/AFO_Rectangle_keyfacts_phase2.zip Any help will be apreciated. Thanks Michael
  6. Hey guys, is there a simple and straight forward updating procedure like a "one-click" update or do I always need to take the steps described here: https://www.revive-adserver.com/support/upgrading/ This sounds like a lot of effort for a "small" update like from 4.0.0 to 4.0.1 Thaks Michael
  7. Hi, I´m using Revive on some client websites and the legal department of that client is asking for detailed legal information about the cookies used by Revive. This is for legally required data protection information that each website in Germany needs to provide to its users/visitors (even if nobody ever reads this stuff). Is there any detailed information available? Cheers Michael
  8. That shouldn´t be a problem I assume. We only need to tell that to the agencies. Thanks a lot
  9. Crazy ;-) It works. So I need to change http into https in such cases always, right?
  10. The Revive install runs on a https site indeed. Do I have to make any changes then? https://adserver.automotiveit.eu
  11. Hi there, I´m having some trouble to get a HTML banner to work. This is what I got from the ad-agency: <!-- BEGIN ADITIONTAG --> <script type="text/javascript" src="http://imagesrv.adition.com/js/adition.js"></script> <script type="text/javascript" src="http://ad13.adfarm1.adition.com/js?wp_id=3771361&kid=1910607"></script> <noscript><a href="http://ad13.adfarm1.adition.com/click?sid=3771361&ts={timestamp}"> <img src="http://ad13.adfarm1.adition.com/banner?sid=3771361&kid=1910607&ts={timestamp}" border="0"></a></noscript> <!-- END ADITIONTAG --> I added it exactly as I did in the past in OpenX and I assume there isn´t a big difference in Revive, right? But the banner doesn´t show up, not even in the preview in the backend. See screenshot here: http://dl.dropbox.com/u/4814298/html-banner.png
  12. Because I don´ really work that much in online-advertising and I don´ like to get bombarded by ads ;-)
  13. You are right. I can see them also on my site (had to deactivate my ad-blocker ;-)) Well then it seems as if something on my clients site blocks the async tag from displaying. Since we don´ seem to find a simple solution we will live with the traditional tag.
  14. I regenerated the async and the traditional tags once again and added them to the testpage. Same result. how can I figure out if the hash matches my URL? By the way: I took the same file and added it to my own site just to check and it shows nothing except the comments: https://der-prinz.de/adserver-test.html
×
×
  • Create New...