Jump to content
jaullo

Banners Not Showing

Recommended Posts

Hello team,

 

I am a newbie using revive, just installed it yesterday. The problem is that I can not get banners displayed, if I use a text only banner probability is 100%, but if we use image banner probability changes to 5%, if we use image and text in same campaing probability is 5% for each. I tried using Remant, contract, etc, but no luck. We did everything as it is in the manual and I have not any luck.

Any clues? I can give you the address of my site revives

 

Best regards

 

:mellow:

Share this post


Link to post
Share on other sites

I am also facing this same problem but in my case probability is 50% but still banner are not showing up on site. I tried to zone the website but no luck. Hey Jaullo I would also like to get in touch with you. Please contact me on my email address. thanks

Share this post


Link to post
Share on other sites

Hi,

I've also just (a week ago) installed revive and I'm also suffering from the 5% nightmare which causes banners not to show up. (interestingly you can't search for '5%' in the forums and a '5% topic' maybe worth pinning as it doen't seem to want to go away)

 

While I have read a few threads about this problem, it does strike me that there is an underlying issue somewhere.  As examples:

 

With one website, one campaign (contract) and one banner, no matter what I did the probability did not go above 5%.  I did read later in the forum that a remnant campaign would give me 100% (and it did), this was far from intuitive.

 

With two advertisers, two websites (one advertiser per site) , two campaigns (one site per campaign - one as above the other contract), and three banners, the three banners in the contarct campaign would not shift above 5% probability no matter what I did.  And then I logged in the day after and overnight 2 of the banners were showing 100% probability and the other still won't shift above 5%

 

I'm sure you can appreciate how frustrating and time consuming it is/was to get banners showing up and based on my experience so far i can well imagine that there are many people who just gave up trying to get banners to show and have written off revive as 'too difficult' or 'poor open source' - and that's quite sad.

 

I understand how valuable time is but maybe updating the docs with useful explanations as to how Revive calulates probability and things to try when banners don't show up will help others in my situation.  I wish i had more time to contribute but it looks like I'm going to have to run everything as a remnant until there is better documentation which will help a n00b understand the nuances and power of revive.

 

Also I have read:

http://forum.revive-adserver.com/topic/303-probability-shown-5-even-with-one-campaign-and-one-banner/

 

thanks

Share this post


Link to post
Share on other sites

I seem to have everything right on creating my first test banner,

It tells me this " Banners should now appear on your website "   They don't 
Agoda box 9 100.00% (100.00% of 100.00%)1 Limitations No limitations Show banner

I think I have done as i should with the website invocation code., I have put in the ( Header script ) in main page , I have tried ( Ad script ) in header, footer and main page but nothing shows anywhere.  I using "osclass  free property website".

I have put a few scripts in hotel booking boxes , but really  the idea of using Revive on this and other websites.

My coding knowledge basic to say the least.

 

Anyone had similar?    

Share this post


Link to post
Share on other sites

I seem to have everything right on creating my first test banner,

It tells me this " Banners should now appear on your website "   They don't 

Agoda box 9 100.00% (100.00% of 100.00%)1 Limitations No limitations Show banner

I think I have done as i should with the website invocation code., I have put in the ( Header script ) in main page , I have tried ( Ad script ) in header, footer and main page but nothing shows anywhere.  I using "osclass  free property website".

I have put a few scripts in hotel booking boxes , but really  the idea of using Revive on this and other websites.

My coding knowledge basic to say the least.

 

Anyone had similar?    

This has now been resolved I went through the stages on this  http://www.openxtips.com/2009/06/tip-14-troubleshooting-banner-delivery/   and it was my ad blocker when i disabled it the banners showed straight away. ;-( 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...