Jump to content
Nethys

Can't Edit Banner Settings

Recommended Posts

Hello,

 

I'm pretty new to this tool and I have a little bug that I can't understand.

I can create zone, sites, campaign and modify them without any problem.

But when I create a banner, I can't edit it.

If I click the link, the site redirect me to a sigle pixel image. In my navigator tab, I can see "banner-edit.php (Image GIF, 1 x 1 pixel)"

 

I don't understand why this happens.

Thanks for your help

Share this post


Link to post
Share on other sites

Maybe you could be clearer, please, on what you mean by saying that you "can't edit" a banner, and what "the link" is that you are clicking?

 

Are you talking about something not working in the Revive Adserver UI, or are you saying that the banner you have created is not working as you'd expect?

 

Some screen grabs of how things are actually set up and/or somewhere we can see the banner(s), if appropriate, would help.

 

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...