Jump to content

Recommended Posts

Is the Revive (or older versions of OX) suseptable to the Heartbleed vulnerability?

With the open door in the OpenSSL, I just need to know if I should be patching something on my ad servers ASAP.

 

Thanks!

 

~AR

 

 

If you're not aware:

http://heartbleed.com/

 

more info:

http://www.zdnet.com/heartbleed-bug-affects-yahoo-imgur-okcupid-convo-7000028213/

http://blog.sucuri.net/2014/04/patching-the-heartbleed-openssl-vulnerability.html

 

online checker:

http://rehmann.co/projects/heartbeat/

Share this post


Link to post
Share on other sites

So, to clarify - if you've taking the (wise) precaution of running your Revive Adserver admin interface on an SSL secured site, you should check to see if your webserver's SSL capabilities have been affected by heartbleed, and act accordingly. 

 

However, there's nothing specific to Revive Adserver here - this is a general problem for many webservers etc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...