Jump to content
maoxiong

Editing A Campaign Problem

Recommended Posts

Just checking if this only happening with me - but it's been doing since the OX days, just never got around to reporting it?

 

It seems the "onload" Javascript doesn't fire when editing a campaign - so for example, the start/end date boxes aren't there unless you click the campaign type radio button and then they appear.

 

And the "Impressions" box is hidden, unless you change the "Pricing Model" from "CPC" to blank, then back again.

 

Using Chrome, latest - just upgraded latest Revive now, new folder.. all cache cleared.

 

Does this happen with anyone else?

Share this post


Link to post
Share on other sites

I dont have that installed, but Safari has the same problem.

 

I just noticed though - if I just click the Campaign Type Radio button (so if it's a contract campaign, click Contract) - then all the fields will correctly appear (date, impressions, etc etc).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...