Jump to content

slow redirect with delivery/cl.php script


Recommended Posts

Our revive server is installed on a pretty fast VMWare environment and it is serving the banners pretty fast.

However I see the click on a banner is redirected with the script delivery/cl.php and it seems there is a lot of latency with this request. I am not sure wether it is a database issue or a known issue in the revive software. Is there anybody who can help me out with this.

Thanks in advance

Max

Link to comment
Share on other sites

  • 4 months later...

It's been a while but i just realised i am having the same problem:

It does not only take long, it does not redirect at all. The URL is:

https://<adserverurl>/www/delivery/cl.php?bannerid=132&amp;zoneid=0&amp;sig=182efbda099c444519cc200f7ebf1666a50fe60917847812aed1cee73be101aa&amp;oadest=https%3A%2F%2Fwww.xxx.yyy%2Fcread.php%3Fs%3D2400713%26v%3D14610%26q%3D364885%26r%3D900817

I just started adding banners since yesterday. They are delivering to my websites but i just clicked on them. None is working 🙄

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...