Jump to content
Sign in to follow this  
Revive Adserver Forum

Enabling Revive Adserver Plugins After Upgrading To Version 3.0.0

Recommended Posts

There have been reports by people upgrading from OpenX Source v2.8.x to Revive Adserver v3.0.0, who noticed that some or all of their plugins ended up being disabled after they completed the upgrade. In OpenX Source and Revive Adserver, a major part of the functionality of the software comes from a set of standard plugins, so it is important that these plugin are enabled after the upgrade to Revive Adserver v3.0.0 has been completed.

To ensure plugins are enabled and working, do the following:

  • Make sure you are logged in with a user hame that has privileges to work as an Adminstrator
  • Switch to “Working As Administrator Account” (top right hand corner of the screen), if you’re not already there after you log in
  • Click the “Plugins” tab at the top of the screen
  • Check the status of each of the plugins in the “Status” column.
  • If any of your plugins show up as ‘disabled’, click the “Enable” link in same line. Do not click the “Uninstall” link by mistake!

This is an issue that occurs only when upgrading to Revive v3.0.0, and only in a small number of cases. We’re actively investigating the cause and aim to fix it in the upcoming release.



View the full article

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  



×
×
  • Create New...