Jump to content
KonstantinosSocial

Install Revive-Adserver v5.0.5

Recommended Posts

Hi,

I am trying to install stable version 5.0.5 and I get the following error:

Fatal error: Uncaught TypeError: Argument 1 passed to RV\Container::__construct() must be of the type array, boolean given, called in /xxx/xxxx/xxxx/xxxx/xxxxxxx/public/init.php on line 65 and defined in /xxx/xxxx/xxxx/xxxx/xxxxxxx/public/lib/RV/Container.php:38 Stack trace: #0 /xxx/xxxx/xxxx/xxxx/xxxxxxx/public/init.php(65): RV\Container->__construct(false) #1 /xxx/xxxx/xxxx/xxxx/xxxxxxx/public/init.php(143): init() #2 /xxx/xxxx/xxxx/xxxx/xxxxxxx/public/index.php(21): require_once('/xxx/xxxx/xxxxx...') #3 {main} thrown in /xxx/xxxx/xxxx/xxxx/xxxxxxx/public/lib/RV/Container.php on line 38

The database has been created. The only tables that have some records are rv_application_variable and rv_upgrade_action.
All other tables are empty.
I have checked all the requirements of the server and the softwares that are needed, I run php7.2.
What should I do to solve this issue?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...