Jump to content
2ge

Product Updates in Admin section is failing

Recommended Posts

Hi all,

 

installed latest 5.0.5, for some reason, when I go to Product Updates I get error message:



You are currently using Revive Adserver v5.0.5 running on nginx 1.14.0, PHP 7.4.4 and MySQL 5.5.5-10.1.35-MariaDB.
 

 

 
error.gif   Communication with the update server timed out, so Revive Adserver is not able to check if a newer version is available at this stage. Please try again later.

 

in log I see: 

Apr 17 05:51:18 +0000 OX-5e9943ccd174f [    error]  Sync: No response from the remote XML-RPC server.

 

How I can fix this ?

 

Share this post


Link to post
Share on other sites

Hi @2ge,

Is that a persistent error, or did it come good?

The server that provides the remote service needed for this feature appears to be working at the moment for me, so it may have been a transient networking or service issue between your Revive Adserver installation, and our server...

Share this post


Link to post
Share on other sites

Hi

 

nope, for some reason problem persist

Communication with the update server timed out, so Revive Adserver is not able to check if a newer version is available at this stage. Please try again later.

 

if you send me technical info, I can run some debug, not sure why it is failing

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...