Jump to content
Genum

No Statistic

Recommended Posts

I'm newby using Revive.

I've installed the Revive Adserver v5.0.2.

I don't have any statistics on the campagne I create.

I ve check your forum  and I'm suprise when I check the database that I don't have the rv_data_bkt_m table  but I have rv_data_raw_XXX that are empty.

I've double check the standard plugins list and I have:

Invocation Tags Plugin 1.5.1

Banner Delivery Cache Store Plugin 1.5.0

Reports Plugin 1.6.0

3rd Party Servers Plugin 1.5.0

Delivery Rules Plugin 5.0.3

Banner Types Plugin 1.5.0

All are ENABLED 

What's wrong ? Can you help me please

Regards

Jacques

 

Share this post


Link to post
Share on other sites

Hi @Genum,

If you do not have the required database tables present, then something has gone wrong during the installation process. I would recommend removing the installation completely, and re-installing from scratch, and carefully double check both the requirements for running Revive Adserver and the installation process.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...