Jump to content
kanuns

Ads completed but no statitics

Recommended Posts

Hi,

Ip hopw you are all doing well.

 

I have an issue, I have inserted a video ad. It is running fine. But it is not showing in the statistics. No impressions at all. As you can see in the following image, it is showing the completed times, it has been completed 37 times but never shows in the statistics.

 

Can anyone guide me what i am doing wrong?

 

https://imgur.com/CbO0KHI

 

Please do reply

Share this post


Link to post
Share on other sites

I am trying to put as much information as possible but no one is helping me.

Ads are playing and showing fine. In statistics it shows that ad is completed but does show in the main statistics

The following shows that there are no stats.

https://imgur.com/l1fBftL

The following image shows that maintenence is running. What I am not able to understand is that my Timezone is different but Adserver is saying/running maintanence according to UTC.

https://imgur.com/NW2nuDb

 

Again, the banner ads run fine, the only issue is with the Video ads. In detailed reports it shows how many ads have been completed, it also shows that the percentage of the ads run as shown in the image in my first post. But still no stats in the main stats. 

 

CAN anyone please guide me ? I am in a need of help..

PLEASE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...