Jump to content
TRNA

"You need to enable cookies before you can use Revive Adserver"

Recommended Posts

I cant login to Revive Adserver after updating to the latest version due to this error:

"You need to enable cookies before you can use Revive Adserver"

I've tried every possible way that have been previously posted in this forum, including reinstalling and changing the permissions of the following:

 a+w $REVIVE_INSTALLATION_DIR/var
 a+w $REVIVE_INSTALLATION_DIR/plugins
 a+w $REVIVE_INSTALLATION_DIR/www/admin/plugins
 a+w $REVIVE_INSTALLATION_DIR/images

Nothing is working - Can someone provide me with some help to this issue? 

Can I somehow set the server not to be dependent on the use of cookies? Or bypass it any other way?

Share this post


Link to post
Share on other sites

Hi @TRNA,

This message is because your browser is not allowing cookies to be set. It's not got anything to do with the permissions of the directories during installation. 

Unfortunately, there is no way to use the Revive Adserver UI without the browser allowing cookies to be set.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...