Jump to content
MiB

Empty rv_data_bkt_* tables

Recommended Posts

Ive recently installed revive, and have been through the No Statistics guide. My DeliveryLog plugin is activated, I have the data bucket tables in my database, but the are all empty. It is serving ads on an active site.

When I run the maintenance script, I'm given the "- Maintenance statistics will NOT be run" message in logs.

Can someone give me a point in the right direction as to why I have no data in the buckets with the delivery log plugin active?

Share this post


Link to post
Share on other sites

Hi @MiB,

If you have been through the https://documentation.revive-adserver.com/display/DOCS/No+Statistics guide, I'm not really sure what else I can advise. If the Banner Delivery Logging Plugin is definitely installed and enabled, and banner logging is enabled, and you don't have any block logging options set, then really the only reason I can think of that you don't have anything in the data bucket tables is either a permissions issue (Revive Adserver can't write to the database tables) or a database issue (it's not working correctly).

Have you tried manually connection to the database and inserting some data into one of the data bucket tables using the same database credentials that are configured in Revive Adserver?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×