Jump to content

Recommended Posts

Hello,

I move my Revive Adserver from old to new server, I move all files and database to new server, when I try to log in I get this error:

 

Version:    Revive Adserver v4.1.4
PHP/DB: PHP 7.2.13 / Unknown 5.7.24-cll-lve
Page: /~adsmetro/www/admin/index.php
Error:  
Query:
UPDATE  rv_session  SET sessiondata = 'a:3:{s:13:\"__authentic__\";b:1;s:5:\"token\";s:32:\"03a441d06c82052e1922c5bf2cf8a3e2\";s:4:\"user\";O:18:\"OA_Permission_User\":2:{s:5:\"aUser\";a:13:{s:7:\"user_id\";s:1:\"1\";s:12:\"contact_name\";s:13:\"Administrator\";s:13:\"email_address\";s:17:\"info@metronome.ge\";s:8:\"username\";s:9:\"metronome\";s:8:\"language\";s:2:\"en\";s:18:\"default_account_id\";s:1:\"2\";s:8:\"comments\";s:0:\"\";s:6:\"active\";s:1:\"1\";s:11:\"sso_user_id\";s:0:\"\";s:12:\"date_created\";s:19:\"2017-03-05 20:51:20\";s:15:\"date_last_login\";s:19:\"2019-01-28 10:30:43\";s:13:\"email_updated\";s:19:\"2017-03-05 20:51:20\";s:8:\"is_admin\";b:1;}s:8:\"aAccount\";a:5:{s:10:\"account_id\";s:1:\"2\";s:12:\"account_type\";s:7:\"MANAGER\";s:12:\"account_name\";s:15:\"Default manager\";s:9:\"entity_id\";s:1:\"1\";s:9:\"agency_id\";s:1:\"1\";}}}' , lastused = '2019-01-28 10:30:43' , user_id = 1   WHERE (  rv_session.sessionid  = '9df9fcb184f91b2c8c7ee2d2bc4e072f' )  
$_POST:
Array
(
    [oa_cookiecheck] => 188b4b2d5726de6bbe269fb302abb449
    [username] => User
    [password] => Pass
    [login] => Login
)
$_GET:
Empty

 

There is any chance to solve this problem? 

 

Please if you can help give me any suggestins.

 

Thanks in advance.

Edited by justfly

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×