Jump to content
Display Name

Server Redirect me to an IP

Recommended Posts

Dear Admin
I wrote this again and again so its the 2, 3, 4, 5,... Time.
When I install Revive Server on an Laptop, Pc, Server,... who is in my Local Network the Server make an Redirect from the Login to the localhost, 127.0.0.1, 192.168.1.XXX or what Ever IP Adress the Webserver used. The Joomla installation works fine and the Replay to the URL who I enter.

Share this post


Link to post
Share on other sites

Ah, yes, the part where you come begging for help, and then, when I suggest where you need to look, I get told that the product is shit.

All I can say is that I don't have loads of people reporting this issue, I've never seen this issue myself, and you haven't given me a way to reproduce the issue - indeed, you've hardly given us any information at all - no setup details, no logs, no example server to review - just a complaint that it doesn't work, with little information, and some swearing.

All I can say is - best of luck with that approach!

Share this post


Link to post
Share on other sites

I say it before... Install it on an xampp or any Werbserver who is runing on your OS of Choise and try to enter the Server from there IP.
Letts say in the Install you use your GUI where its installed and you Type in your Browser 127.0.0.1 and install the Server. Everything run finde!
Than you try to enter it from your other Pc over LAN and you Type the LAN IP Adress lets say 192.168.1.33 the Server redirect you to 127.0.0.1 !
Someone failed totally...

Share this post


Link to post
Share on other sites
On 8/22/2018 at 10:45 PM, Display Name said:

I say it before...

Actually, I don't think you did say it before - this is the first time that I remember you saying specifically what you have done in terms of setup.

So - now that I know that you installed Revive Adserver using the IP address of 127.0.0.1, and you're trying to access it using a different IP address - then finally, your "problem" makes sense. This is intentional behaviour.

Please see: https://documentation.revive-adserver.com/display/DOCS/Managing+Configuration+Files

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...