Jump to content

HTML5 option not showing

Recommended Posts

Hello there, 

i just moved from 4.01 to 4.14 and everything seems to be running smooth, however when I tried to create a banner and select HTML5 I can only see Generic, Inline ads and overlay video. The system is not giving me an option to create an HTML5 and upload a .zip

Did I miss something during the setup? Or do I need to activate something extra?




Share this post

Link to post
Share on other sites

I think I solved in part the issue.

I downloaded the HTML5 plugin files from the original source


and installed them, changed permissions to 777 and now they are showing up. 

Wondering why they didn't get installed in the first place.


Share this post

Link to post
Share on other sites

UHmm maybe I'm still missing files because the banners are loaded but they don't appear on the page. What I mean is that I can load the .zip package in the backend but there's no preview and when you refresh the page the loaded package disappear leaving the button saying "Choose File"

Edited by flyzone

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...