Jump to content
especht

any way to load ads after rest of page has loaded?

Recommended Posts

We use revive on a few sites and have been getting bad scores by google for slow page load.  We believe part of the problem is the way we have the ad tags put into the page.  We are using the standard javascript script tags wherever we want the ad to display, but that means that portions of the page won't load until the ads have returned.

Is there another type of ad tag that we can use so that the content of the page can load first and then the ads can be appended later?

Share this post


Link to post
Share on other sites

If anyone has any suggestions, I'd love to hear it.  We're currently using the standard "Javascript Tag" type - where the script code is placed into our design at the point where it should display.  I've read some articles about asyncronous javascript tags, but I'm not seeing that as an option - perhaps that is a custom module we need to purchase?

Another thought I had is waiting until the page is loaded and then using jquery to insert the script tags into the proper positions after page load.

If anyone has had any success getting revive to load the ads after page load, I'm very interested in hearing about it.  Thanks in advance.

Share this post


Link to post
Share on other sites

We're using Revive 4.1.1 and when we look at the invocation code for a banner type ad, we're not seeing the asynchronous one - only javascript, iframe, and local mode.  Any idea why we wouldn't be seeing the asynchronous type?

Share this post


Link to post
Share on other sites

I'm wondering if the issue is the version of the Banner Types plugin being used.  For Revive Server Version 4.1.1, I see that we're using version 1.1.0 of the Banner Types plugin.  I'm having a hard time finding what is the version I should be using with 4.1.1.  Any idea where I can find what is the version I should be using?

Share this post


Link to post
Share on other sites

If anyone has any idea how to find what version of the Banner Types plugin I should be using with Revive Version 4.1.1, please let me know.  I am trying to figure out if having only version 1.1.0 might be the reason that the asynchronous ad tags aren't appearing in my zones.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×