Jump to content

Requirements for version 4.1.3


Recommended Posts


I would like to know if the requirements for revive adserver version 4.1.3 are the same as the "REQUIREMENTS" link in the page.

Web server requirements:

  • Apache with mod_php or any webserver using FastCGI (nginx, IIS 7+, lighttpd, etc.)
  • PHP 5.5.9+, 5.6.x, 7.0+ (as of Revive Adserver v4.1: 5.6.x, 7.0+)
  • Required PHP extensions: zlib, pcre, xml, mysqli/mysql and/or pgsql, mbstring
  • Suggested PHP extensions: curl and/or openssl, gd, any opcode cache extension (opcache, apc, eaccelerator, xcache)

Database server requirements:

  • MySQL 4.1+, or
  • PostgreSQL 8.1+

I have revive adserver version 3.2.3 and i want to migrate to 4.1.3
the server current configurations have:

  • Apache 2.4.6, 
  • PHP 5.6.19 and 
  • Postgres 9.2.15-.

with these configuration can i upgrade to 4.1.3??

if i update the PHP to the latest stable version, the revive adserver version 3.2.3 will still work??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...