Jump to content
jsheedy

Product Updates Info

Recommended Posts

A seemingly trivial thought, but can tech requirements be added to listed update descriptions on theĀ Product Updates page under the Configuration tab.

The page lists off my current environment with php and apache versions and it would be nice if theĀ available upgrade descriptions included what they required.

Even with the possibility of a red flag when your current environment doesn't meet these requirements.

I just spent some time setting up an upgrade it turned out I can't do because I didn't look up this info (RTFM I know).
It would be a nice to have this up front as it isn't even listed in the notes link provided in this section.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×