Jump to content

Install Check Help


flyfishtom

Recommended Posts

Hi, I am doing a fresh new install of Revive Adserver 4.0 and I got permission errors during the system check. I made the correction to the folder permissions and clicked Start Over, Agree, and then I get the same permission errors as before even though I have made the permission changes. Do I need to reset the System Check somehow?

Thanks in advance

Tom

 

 

Link to comment
Share on other sites

I am also getting an error that the php extension mysql is not loaded. I have edited my php.ini file to include the line extension=mysql.so I have also tried using the full path to the mysql.so file and I'm still getting the error that mysql is not loaded during the system check. I hate to bring you down this rabbit hole but if you have any suggestions I'm all ears. (rabbit pun intended :)

Tom

 

Link to comment
Share on other sites

I'm still stumped with the permissions issue. When the System Check states that the "directory is NOT writeable" what user is it using to attempt to perform this check? I have chown'd the whole directory tree to apache and every file and directory is 777 and I'm still getting the error. If I knew what user Revive was using it would help me troubleshoot this.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...