Jump to content

Plugins do not work in ssl

Recommended Posts

Always used the Revive to manage my ads on my sites, always worked perfectly.

Until, my site started to use ssl certificate, which caused damage to revive.

Therefore I delete, reinstalled, manually and even at Softaculous by cpanel. But nothing worked, until I discovered that in a given file, enabling one to work ssl cool, everything was fine, but the plugins, such as placing ads for html among other functions were not well.

I wonder what to do to revive the work comprehensively on the ssl protocol.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...