Jump to content
joe80

Ok, Installation Completed - Now What?

Recommended Posts

i really need some help guys. 

 

where do i start?  i have several banners ready to go. i selected banners, and i created zones.  

 

and i tried adding this banner code to my sidebar, but doesn't work...

<!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.coolspaces.tv/revive/www/delivery/...'
  * to
  *   'https://www.coolspaces.tv/revive/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.coolspaces.tv/revive/www/delivery/ajs.php':'http://www.coolspaces.tv/revive/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.coolspaces.tv/revive/www/delivery/ck.php?n=af7280ec&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.coolspaces.tv/revive/www/delivery/avw.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af7280ec' border='0' alt='' /></a></noscript>

i need some tips.   is there a reading material?   step by step tutorial?  

 

 

please help!!  i spent way too much time trying to fix the installation problem...  i need some guidance...

 

thx in advance.  

Share this post


Link to post
Share on other sites

yeah, my campaign and banners are linked to my zone.  

 

so theoretically if i copy paste the javascript or iframe invocation code, banner should come up right?    i did that, but nothing is happening...

Share this post


Link to post
Share on other sites

Hi,

 

Please check your "Delivery options"  have any limitaions for campaign and if exists remove all limitaions and clear your cache and templates_compiled folder files.

 

Campaign should be in running status and banner should be active and weight of campaign should be greater than 0.If you are using contract type ,please specify the start  date /end date and impressions per day.

 

If above conditions are satistified,revive should deliver ads without any issues.

Share this post


Link to post
Share on other sites

i have several of these banners.  preview works fine.  

http://goo.gl/Ed8mUx

 

but when copy paste the code to my sidbar widget, nothing shows up...

 

Hi!

 

When you say "sidebar widget", it makes me think that you're pasting the invocation code into the UI of some kind of CMS (e.g. Wordpress), inside a widget for displaying things. Sometimes, those kind of CMS tools try to be nice and prevent you from putting HTML code in them, and escape all the code, so that it doesn't display correctly when you view the page.

 

Have you checked the source of the page you're viewing to make sure the Revive Adserver invocation tag is appearing as it should?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...