Jump to content
Sabroso

Outgoing email blocked

Recommended Posts

Hi there,

 

I just installed Revive 3.2.2 and doing a bit of testing with the default setup.

 

I configured a test advertiser and some test banners and everything seems to be working OK appart from the email reports. The automatic email reports are being generated by Revive but they get blocked by my host's email server.

 

Looking at the email logs the issue seems to be that the email reports are being generated with two “To Headers” which make the email server discard them. From the logs:

 

SMTP error from remote mail server after end of data: host xxxxxxxx.com [IP.IP.IP.IP]: 550 Messages should have one or no To headers, not 2.

 

Any of you have found this issue?

 

Looking at the Revive email settings I don't see much to be done here.

 

Suggestions very welcome!

 

Thanks

Share this post


Link to post
Share on other sites

I created the following github issue, but nothing seems to happen...

https://github.com/revive-adserver/revive-adserver/issues/660

How do I know that you are looking into it?

Simple - if we're looking into it, you'll see updates on the ticket!

This is an open source project, with no funding - so everything we do is completely on a volunteer basis. Unfortunately, that means that not everyone is happy that we don't fix all their issues right away - but we do what we can.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...