Jump to content
Sign in to follow this  
umarizal

Problem With Plugins When Upgrade From Openx V2.8.11 To Revive 3.0.x

Recommended Posts

Hello friends!

I tried to make the migration as step-by-step instructions provided. I saw nothing different from what was already the upgrade from earlier versions of OpenX itself.

 

But the problem is that, in upgrade wizard, after updating the database, when prompted for the full path to the previous version installed, the message is displayed:

"One or more plugin files couln't be located, check the install.log file for more information"

 

In install.log files that are not found are the same folder /etc/plugins in zip files.

 

I tried to unpack and put both the old facility and the new but will not.

What do I do?

 

Share this post


Link to post
Share on other sites

Hello :)

 

Now i have upgrade my OpenX V2.8.11 to Revive Adserver V3.0.2. I used OpenX already many years in which I had only very little problems. I hope it stays that way under Revive ;-)

 

I am German, so please excuse if I express myself from time to time may be incorrect ...

 

Here is a description (in German) as i am always proceed with an update and now when upgrading - read here.

 

All a good Sunday - Jaime

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...