Jump to content
saas

Https Connection

Recommended Posts

HTTPS connections will be enabled & handled by your web server - please see your webserver documentation!

I also need help with this.

 

HTTPS works fine with banners that I own (files) but not with HTML fragments provided by third parties like zanox.com.

 

In a simple test page everything works fine whithout revive in the middle. But with revive in the middle it only works whithout https.

 

Please help!!

Share this post


Link to post
Share on other sites

HTTPS works fine with banners that I own (files) but not with HTML fragments provided by third parties like zanox.com.

 

You will need to use third party tags that support HTTPS -- assuming the third party actually does so. If they do not, then it won't work. 

Share this post


Link to post
Share on other sites

Is OpenX detecting that none SSL-Tags are included within the HTML-Fragment and prohibit the delivery of the banner or is the banner delivered anyway and just the website is throwing an information that none secure elements won't be loaded?

We currently are having the same problem and our service team wants to be sure that they are able to fix the problem while getting the external agency of this client to provide us https Tags within their banners. Currently the html-Fragment is just not be delivered in any way on https-sites.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...