Jump to content

New Installation Help


Recommended Posts

Hi, thanks for making the software available,

I downloaded the latest version and installed and a few issues were encountered.  I'm hoping someone can help get me pointed in the right direction.


The install instructions said there would be a screen that would prompt to change the folder permission settings, didn't see anywhere where this was shown.  I looked for documentation in the readme.txt, installation instructions and I don't see what folders need to be changed.  I tried making changes based on the upgrade instructions because that was all I could find.  Can someone tell me what folders need to be changed?


Other than that issue the install seemed to work, set it up (I was an openx free customer so I kind of know my way around the interface) when you click a panner I get a 403 error when it goes back to the server to the ck.php redirect page.  Any Ideas what I can try?




Link to comment
Share on other sites

found this post also tagged with install, so I set the files and folders as follows:


Posted 12 December 2013 - 09:59 PM

Hi GonzaloMassa,


 Permission should be  777 for





Change 777 to 644 (read only) to secure your Installation

Still having the 403 page error when someone clicks on a banner ad.
Link to comment
Share on other sites


     When does the 403 error arise, whether when the banner is clicked or during any other activity.

Hi the error occurs after you click on a banner 

for example if you click a banner you will get redirected back to the domain that the adserver script is installed on like



the error can be duplicated or seen if you click on one of the banners located at the bottom of the page.







P.S. Last night I tried installing the adserver softrart on another account and the install went fine (aside from not getting any prompt to change folder permissions)  but I got the same result 


Link to comment
Share on other sites

Have a look at the webserver error log, maybe you'll be able to discover where the 403 comes from.

Thanks,  tried looking yesterday,  I'not seeing anything in the cpanel error log.  I'm going to call hostgator and see if they can help.

Is there any recommendations of a low cost hosting company where others have hosted the adserver without issues just in case.

Link to comment
Share on other sites

Tbh, I wouldn't be able to give suggestions. Could it be that mod_security is installed and blocking the click tracking script?


Thanks, you were spot on, it was a mod_security rule on hostgators  servers.

they said it was a minor rule so they went ahead and fixed it for that domain.


The following is a screen shot, I captured in the hopes of saving others from my hours of pain,  feel free to use it in any way for documentation.


Thanks again,





Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...