Jump to content

Permission Error In /var/cache


Recommended Posts



I recently installed a revive ad server on Windows 2012 and I still get file permission error for /var/cache/delxxxx.tmp


My configuration is based on a Windows 2012 x64 host with Apache 2.4.7, PHP 5.5.6 and MySQL 5.6.14


Apache start as a service with a dedicated account who have "Modify" permission on /var/cache I even try a EVERYONE in full access in that directory for a test but still the same error ....


Maintenance is scheduled auto every 60min


Help will be very appreciate

Thanks in advance for your help and sorry for my bad English :unsure:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...