Jump to content
Sign in to follow this  
yana

revive running problems

Recommended Posts

We've been running revive adserver on our server for several month, however we had to stop using it, since it really slows down the server and makes our websites unusable.

The server meets the requirements described here http://www.revive-adserver.com/support/requirements/

Can anyone suggest a potential problem? Or needed server configuration that is not described on the website? bandwidth or anything else? 

Revive run on these websites with estimated monthly unique visitors:

amindi.ge -  1 mln

taripebi.ge - up to 70K

tsamali.ge - up to 50K

Since day 1 of Revive usage tech team started getting notifications "your website is down / your website is back online" several times a day. 

 

Any help much appreciated.

 

 

UPD we were using own banners uploaded to the server. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...