Jump to content
freyabigg

404 Errors On Revive Adserver Admin Panel

Recommended Posts

Hey guys! 

I'm pretty new to advertising networks, and have only just installed Revive Adserver today onto my website. Took a bit of work to get our databases working properly, but finally got it installed. However, when I click certain things in the admin panel, it redirects me to a 404 on our website. So far it's done this when I click 'Add new banner' for a campaign, 'Targeting Channels', 'Add new zone' and a few others. Naturally, some of the most integral options.

 

Any ideas on how to resolve this?

 

Thanks

Share this post


Link to post
Share on other sites

You shouldn't get any 404's with a standard Revive installation, (presumably you're using the latest version?)

 

Some other things to check: do your www/admin/* paths exist on your server? Is your web server is intercepting your requests in an unexpected manner? Is your configuration file up-to-date and all of your configuration paths correct?

 

    http://documentation.revive-adserver.com/display/DOCS/Admin+Guide

Share this post


Link to post
Share on other sites

You shouldn't get any 404's with a standard Revive installation, (presumably you're using the latest version?)

 

Some other things to check: do your www/admin/* paths exist on your server? Is your web server is intercepting your requests in an unexpected manner? Is your configuration file up-to-date and all of your configuration paths correct?

 

    http://documentation.revive-adserver.com/display/DOCS/Admin+Guide

 

 

The webserver error logs might offer some hints. Maybe a permissions issue?

 

Thanks for the feedback! Both the www/admin path and the error logs seem to be in the clear, so I'm still not sure what's causing it. I'm using the latest version, and I assume the config files are up-to-date as it was just installed. I may be wrong though, I'm not too great at technical things, however I did get our tech guy to do the initial installation, so I'm going to assume he did it right. I tried reinstalling via Softaculous, still same issues. 

Share this post


Link to post
Share on other sites
Guest

Here I am having same problem while trying to add generic html banner saying like this - "403 Forbidden. A potentially unsafe operation has been detected in your request to this site."

Share this post


Link to post
Share on other sites
Guest

I disabled it but still having problem. What is actual permission for <dictionary>/www/admin/banner-edit.php ?

Share this post


Link to post
Share on other sites
4 hours ago, Bikas Gurung said:

Here I am having same problem while trying to add generic html banner saying like this - "403 Forbidden. A potentially unsafe operation has been detected in your request to this site."

A 403 Forbidden is not the same thing as a 404 Not Found.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×