Jump to content

Cannot Upgrade From Openx 2.8.11


Recommended Posts

I followed the upgrade instructions and everything went smoothly. Logged in for the first time and everything worked. Then i clicked on user log and the server returned a blank page. I cleared all cookies and cache and tried logging in and i get an infinite redirect loop - from the apache  logs it loops between admin.php and install.php.

any ideas ?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...