Jump to content
brideoflinux

Blank Page On Install Wizard

Recommended Posts

Hi,

It might be due to permission error. Check to following permissions,

 

755 - Folder permission

644 - File Permission

777 - Folder permission ( Var, Var_cache, Var_Plugins, Templates_compiled, Pligins, Admin_plugins, Image )

Share this post


Link to post
Share on other sites

Tried that and it didn't help. I also tried blowing up the install on the server, re extracting the tarball on my local machine and reuploading to the server. No go. Do I perhaps have a PHP service required by the adserver turned off? Or perhaps a firewall setting I need to change through WHM?

 

Where's the configuration file? Perhaps I can edit the configuration file manually?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...