Jump to content

Blank Page On Install Wizard

Recommended Posts

Tried that and it didn't help. I also tried blowing up the install on the server, re extracting the tarball on my local machine and reuploading to the server. No go. Do I perhaps have a PHP service required by the adserver turned off? Or perhaps a firewall setting I need to change through WHM?


Where's the configuration file? Perhaps I can edit the configuration file manually?

Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...