Jump to content
Sign in to follow this  
Fredrika

Clicks Does Not Register When Customer Uses 'adform'

Recommended Posts

Hi

 

I'm a newbie at this and I really need some help. I've been starting a campaign with HTLM-banners and the costumer is using 'ad form' to trace the click on their behalf. But when I look at the statistics in Revive, the clicks are not registred. Does anyone know why? It's very important that we can see the clicks and CTR. Is it because the customer uses another "click-tracer"? I think Revive still would be able to show the clicks..

 

Please help me!

 

Thank you.

 

Fredrika 

Share this post


Link to post
Share on other sites

Hi Fredrika,

 

I hope you don't mind I moved your post to the right sub-forum.

 

I'm assuming you mean AdForm, the Scandinavian firm?

 

You will have to ask them if their system supports third party click tracking. If it does, then at the place they indicate in their tags, insert the click macro for Revive Adserver, which is:

 

{clickurl}

 

Also make sure you select "Do not alter HTML" in the box below the field where you enter their ad tag.

Share this post


Link to post
Share on other sites

Hi!

 

Thank you for your help. I've chosen "do not alter HTML" but the clicks doesn't show... Exactly where in the HTML code should I put the {clickurl} ?

 

I'm sorry for "stupid" questions but I am not really good at this, yet!

 

Thank you so much.

 

Fredrika

Share this post


Link to post
Share on other sites

A customer which use Adform want to tracks click for his publicity. I have a website with a 728x90 zone for some advertisers.

Adform doc specify for Revive Adserver to use {random}  and {clickurl} like this sample code :

<script language="javascript" src="http://track.adform.net/adfscript/?bn=43547;click={clickurl}"></script>
<noscript>   
<a href="{clickurl}http://track.adform.net/c/?bn=43547;c=0" target="_blank">
<img src="http://track.adform.net/adfserve/?bn=43547;srctype=4;ord={random}" border="0" width="468" height="60" alt="">
</a>
</noscript>

I'm try to do this with "html banner" but banner doesn't appears

1.jpg

   
   
   
   
   

 

 

 

 

 

I think, it's probably a zone problem becauce i dont' specify any support 3rd party server clicktracking.

I updated my header zone invocation code and indicate for support 3rd party server clicktracking  : Revive adserver

Finally i copy past this code in my website but banner always doesn't appears.

2.jpg

Do I have an error in my  implementation of Adform on the banner or the area ?

thanks

 

Share this post


Link to post
Share on other sites

If you enter the macros manually in an HTML banner, you should set the "Alter HTML to enable click tracking" to "Do not alter" otherwise you run the risk that Revive Adserver will insert the macros twice (once manual, once automatic).

You will not need to generate zone invocation code with third party click tracking, that's only for when your zone will go into someone else's ad server. Just use the default async invocation code.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...