Jump to content
Sign in to follow this  
ibrahimabd

Revive Adserver Has Been Installed, But No Configuration File Was Found.

Recommended Posts

Hi

I'm getting an error in my website while delivering the ads . 

 

Here is the error:

 

Revive Adserver has been installed, but no configuration file was found.

 

Please help.

 

Even when trying to access the admin page i redirect to the install page, here is a link to my ad server:

 

 

 

Thanks for help

Edited by Revive Adserver Forum
removed links

Share this post


Link to post
Share on other sites

Hi ibrahim,

 

Kindly check this directory in your adserver

 

Step : 1

 

make sure the default.conf.php file under http://youradserver.com/revive/var directory contains similar data

 

;<?php exit; ?>

;*** DO NOT REMOVE THE LINE ABOVE ***

realConfig="localhost"

 

Replace the localhost with your domain name.

 

Step 2

 

Next,check whether the file localhost.conf.php(Note : file name must be same as the domain name configured in Step 1) exist under http://youradserver.com/revive/var directory.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...