Jump to content

Recommended Posts

The documentation on the support page says:

 

In one of the first screens to be displayed, you will be instructed to modify the ‘permissions’ of several of the folders that were created in step 3 above. Each folder you will need to modify will be clearly indicated. The permissions needed are ’777?. Do NOT set all of the folders and files to these permissions, just the few files and folders indicated on the screen.  

 

Well, the installation proccess for the current version (3.0.0) doesn't tell you that. At least on my server it didn't.

 

So this is the list of folders on which you have to set the permissions to 777:

  • openx_new/plugins
  • openx_new/var
  • openx_new/www/admin/plugins
I hope this helps, and sorry for my english :)
 
So, anyone knows which of those folders should be changed back to 755 after installation?

Share this post


Link to post
Share on other sites
Guest

Hi GonzaloMassa,

 

 Permission should be  777 for

OpenX_new/var  

OpenX_new/www/images

OpenX_new/www/admin/plugins

OpenX_new/plugins

Change 777 to 644 (read only) to secure your Installation

OpenX_new/var/YourDomainName.conf.php 

Share this post


Link to post
Share on other sites

I've changed the permissions, but the plugin installation still fails (I've asked about this on a separate post).

 

About the fact that the installation doesn't tell what folders should be set to 777, do you have the same issue, or is it happening only to me or my server?

 

Thank You for your quick response!

Share this post


Link to post
Share on other sites
Guest

Please verify once your permissions .

 

Are installing revive or openx ?

 

 

 

 

:) your english looks good why sorry!!!

Share this post


Link to post
Share on other sites

It nevers prompts me to change folder permissions, also there is no step where a list of the folders is presented.

 

I'll try to install again so I can give you more details.

 

Thank you!

 

Yeah, sorry my question was miss-leading. I was just curious to know why when the list of chmod commands do show, that one is missing.

 

Good luck!

Share this post


Link to post
Share on other sites

Yeah, sorry my question was miss-leading. I was just curious to know why when the list of chmod commands do show, that one is missing.

 

Good luck!

 

Oh sorry, I didn't understood.

 

So you receive the warnings? Are you installing on the browser or another way?

 

Just in case: this is my step-by-step description of my installation process, I don't know it keeps failing?

Share this post


Link to post
Share on other sites

For those of you still having this issue, or run into it in the future, I have found it to be a selinux issue

 

as root, run the following

 

# setenforce 0

 

and make sure to disable selinux

 

# vi /etc/selinux/config

 

--set it to the following

SELINUX=disabled

 

and save. Should fix your problem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...