Jump to content

Geotargeting Not Working

Recommended Posts

This is what I've tried in order to get Geotargeting to work, without success :
1) Configuration > Geotargeting Settings > Module Type > MaxMind GeoIP (Flat File)
2) apt-get install libapache2-mod-geoip (I'm on Ubuntu)
3) I've checked that mod-geoip is working properly (and I'm sure it is)
4) Plugins > Tools > Diagnose --> No problems detected for MaxMind GeoIP Plugin
5) I've set a delivery limitation by Geo Country
It doesn't work. I've tried emptying cache and templates_compiled
I even tried to set Path to geoipCountryLocation file to ---> /usr/share/GeoIP/GeoIP.dat under oxMaxMindGeoIP Configuration settings, but it still doesn't work.
I would like to try reinstalling the GeoIP plugin. Do you know where can I find it?
Link to comment
Share on other sites

I've reinstalled everything from the scratch (even the server, it's a digitalocean droplet), and I can confirm that Geotargeting is not working.  :blink:


Is this functionality working for you guys? Please, just let me know that, I can't even think of using this product without this feature.


Thanks a lot

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...